
<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://thefirsttenwords.wordpress.com/xmlrpc.php" />
		<title>Ants Marching &#8211; The First Ten Words by Rich Larson</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The First Ten Words by Rich Larson &raquo; Feed" href="https://thefirsttenwords.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The First Ten Words by Rich Larson &raquo; Comments Feed" href="https://thefirsttenwords.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The First Ten Words by Rich Larson &raquo; Ants Marching Comments Feed" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNEOgjAMRX/I2Yio4cH4LWw0MlhZQ0sIf++QaCIafFna5p7d28LIxsVOsVOgwXAY7r4TGNlFMkI+4LTq9k5kB7+x4FsUaFC5dK15dlvyHkOpWBmOoqtuC3OxxzQnLnVWEFa+xICUZFsY8flFzWWdIm7aLFtbyz2KmPSSH8honYz+xKM5yrI+JOHnZEE9dFF9ouVdfP25WAEPNh3W9qgaQXQKOCtvdD3klyI75VlxbB70R6rj' type='text/css' media='all' />
<link rel='stylesheet' id='libretto-fonts-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display+SC%3A700%2C700italic%7CMontserrat%3A400%7CDroid+Sans+Mono%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i8EOwiAQRH9I3DTBqAfjtwDd4tqFJWVJ9e/FeKmXXiYzmfdgLSZIVswK+sCEFUrzwOQXVBWgftZfHkOtB9jwqZnCLVIHVhojaoXJBfQis2Gae3lB1TfjnhlRDEtwSpL/hpnY0bKnLuhZYq8ROrWZX+meboM9Xa29nAf7/ADA1FYL' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNj9sKwjAMhl/IWgab4oX4LFsXt9SebFKHPr0tuAvnUCGQ05fkj5yCQKdM6oGkznZNEO8vt9W0kd8AYXGILcPWopth5R2D48Ja36EBkQhiO+RaXnT2K1zwxBaIMrTSfZeE7oYw/cQ0cGjVRUQgfHxstUkEkwZ0JCOY/EAvioZFtpziEbJKGVInDXYRmH05PMd/4uyTGouikz1W9aGpmrre7/QTjnGTRA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thefirsttenwords.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Bully President' href='https://thefirsttenwords.wordpress.com/2017/06/04/the-bully-president/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/" />
<link rel='shortlink' href='http://wp.me/p8IUPu-4G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ants Marching" />
<meta property="og:url" content="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/" />
<meta property="og:description" content="I Have Had it With These Motherfucking Ants in My Motherfucking House" />
<meta property="article:published_time" content="2017-06-05T18:16:36+00:00" />
<meta property="article:modified_time" content="2017-06-05T18:41:40+00:00" />
<meta property="og:site_name" content="The First Ten Words by Rich Larson" />
<meta property="og:image" content="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Ants Marching" />
<meta name="twitter:image" content="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://thefirsttenwords.wordpress.com/osd.xml" title="The First Ten Words by Rich Larson" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#bfc4c7" />
<meta name="application-name" content="The First Ten Words by Rich Larson" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Because a guy has to keep his chops sharp" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thefirsttenwords.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Ants Marching | The First Ten Words by Rich Larson on WordPress.com" />
<meta name="description" content="I Have Had it With These Motherfucking Ants in My Motherfucking House" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #bfc4c7; }
</style>
<link rel="amphtml" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.empty-header .title-block{border-color:#d9d6d0}.empty-header .title-block{border-color:rgba(217,214,208,.5)}#social a::before{background-color:#d9d6d0}#social a::before{background-color:rgba(217,214,208,.25)}#social a:hover::before{background-color:#cdc8c0}.format-aside .entry-content{color:#4f493e}.previous .meta-nav,.next .meta-nav{color:#4f493e}.site-info,#colophon a,#colophon a:link,#colophon a:visited,#social a::before{color:#4f493e}blockquote::before{color:#ebe7e1}blockquote::before{color:rgba(235,231,225,.3)}[class*="navigation"] .page-number{color:#4f4844}input[type="text"],input[type="email"],input[type="password"],input[type="search"],input[type="url"],textarea,label{color:#4f4844}.site-branding h1{color:#4f4844}#colophon .site-info{color:#4f4844}[class*="navigation"] .previous a,[class*="navigation"] .next a{color:#4f4844}.entry-meta,.wp-caption-text{color:#4f4844}.says,.pingback{color:#4f4844}.entry-meta{color:#6f6961}h1,h2,h3,h4,h5,h6,blockquote,blockquote cite,thead th{color:#6f6961}.mobile-site-title{color:#fff}#menu-icon span{background-color:#fff}body{background-color:#bfc4c7}body,button,input,select,textarea{color:#3b3b3f}input[type="text"]:focus,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="url"]:focus,textarea:focus{color:#3b3b3f}.fn a{color:#3b3b3f}.comment-content{color:#3b3b3f}.libretto-long-form{color:#3b3b3f}input[type="text"]:focus,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="url"]:focus,textarea:focus{color:#3b3b3f}#footer-sidebar,.widget-title,label{color:#3b3b3f}input[type="text"]:focus,input[type="email"]:focus,input[type="password"]:focus,input[type="search"]:focus,input[type="url"]:focus,textarea:focus{border-color:#3b3b3f}input[type="submit"]:active,button:active{background-color:#3b3b3f}input[type="submit"]:active,button:active{outline:#3b3b3f}.menu-toggle{background-color:#3b3b3f}.menu-toggle{border-color:#3b3b3f}#site-navigation .sub-menu li{background-color:#3b3b3f}#site-navigation .menu-item-has-children:hover:after{border-bottom-color:#3b3b3f}#site-navigation .sub-menu .menu-item-has-children:hover:after{border-right-color:#3b3b3f}a,a:visited,a:hover,a:active,a:focus{color:#8f181c}.site-title a:visited,.site-title a:hover,.site-title a:active,.site-title a:focus{color:#8f181c}.entry-footer a,.entry-footer a:visited,.entry-footer a:hover,.entry-footer a:active,.entry-footer a:focus{color:#8f181c}a,a:visited,a:hover,a:active,a:focus{color:#a21d21}#infinite-handle span:hover{color:#a21d21}.site-branding h1 a:visited,.site-branding h1 a:hover,.site-branding h1 a:active,.site-branding h1 a:focus{color:#a21d21}#infinite-handle span:hover{border-color:#a21d21}</style>
	</head>

	<body class="post-template-default single single-post postid-290 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

		<header class="nav-bar">
						<div class="site-branding">
				<h1 class="site-title"><a href="https://thefirsttenwords.wordpress.com/" title="The First Ten Words by Rich Larson" rel="home">The First Ten Words by Rich Larson</a></h1>
			</div>
			
			<nav id="site-navigation" class="navigation-main" role="navigation">
				<div class="menu-toggle"><span class="mobile-site-title">The First Ten Words by Rich Larson</span>
					<button id="menu-icon">
					  <span></span>
					  <span></span>
					  <span></span>
					</button>
				</div>
				<div class="screen-reader-text skip-link">
					<a href="#content" title="Skip to content">Skip to content</a>
				</div>
				<div class="menu-wrapper">
					<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-9"><a href="https://thefirsttenwords.wordpress.com/rich-larson/">About</a></li>
</ul></div>					<form role="search" method="get" class="search-form" action="https://thefirsttenwords.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div>
			</nav><!-- .site-navigation -->
		</header><!-- .header-bar -->

		
			<header id="masthead" class="site-header" role="banner"

			
			>

				<!-- PAGE HEADER -->
				<div class="title-block">

									<div class="entry-meta">
						<span class="posted-on">Posted on <a href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/" rel="bookmark"><time class="entry-date published" datetime="2017-06-05T18:16:36+00:00">June 5, 2017</time><time class="updated" datetime="2017-06-05T18:41:40+00:00">June 5, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thefirsttenwords.wordpress.com/author/nexttenwordscom/">The Next Ten Words</a></span></span>					</div><!-- .entry-meta -->
					<h1>Ants Marching</h1>

				
				</div><!-- .title-block -->
			</header><!-- #masthead -->
		
<div id="primary" class="content-area">
	<div id="content" class="site-content" role="main">

	
		
<article id="post-290" class="post-290 post type-post status-publish format-standard hentry category-kevin-krein category-musings libretto-long-form">

	<div class="entry-content">
		<figure data-shortcode="caption" id="attachment_302" style="width: 960px" class="wp-caption alignnone"><img data-attachment-id="302" data-permalink="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/kevin-and-annabelle/#main" data-orig-file="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=720" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kevin and Annabelle" data-image-description="" data-medium-file="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=720?w=300" data-large-file="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=720?w=720" class=" size-full wp-image-302 alignnone" src="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=720" alt="Kevin and Annabelle" srcset="https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=720 720w, https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=150 150w, https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=300 300w, https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg?w=768 768w, https://thefirsttenwords.files.wordpress.com/2017/06/kevin-and-annabelle.jpeg 960w" sizes="(max-width: 720px) 100vw, 720px"   /><figcaption class="wp-caption-text">The author and Annabell</figcaption></figure>
<p><em>editor&#8217;s note:  I have said that The Next Ten Words will be a collective of some of the best writers you&#8217;ve never heard of, and today we fortify that statement. Kevin Krein is a dear friend with whom I have worked for a few years. I am beyond thrilled to announce that he is bringing his distinctive voice to NTW.  Ladies and Gentlemen, we present to you </em>The Column of Disquiet.</p>
<p><strong><em>The Column of Disquiet: I Have Had it With These Motherfucking Ants in My Motherfucking House</em></strong></p>
<p>A common reaction to finding a bug in your house is to say, possibly in a louder than normal voice, “Ack! A bug!” But what do you do next?</p>
<p>Depending on what kind of person you are, or at least, are trying to be, your instinct may be to squish the bug immediately upon discovery, or, if you are like me, and are attempting to be slightly kinder to as many living creatures as you can, you go and retrieve a cup in order to scoop said bug up, and escort it outside, where it is already certainly plotting its way back into your home.</p>
<p>There are some bugs, however, that don’t really deserve your compassion—mosquitoes deserve to be killed on sight, no questions asked, as do gnats, if you can actually <em>find</em> the gnat that you saw flying around, and aren’t just incessantly clapping your hands together in the air, catching nothing in between your palms.</p>
<p>Another bug that doesn’t deserve your compassion is the ant.</p>
<p>Or, in most cases, ants.</p>
<p>More than one.</p>
<p>There is always going to be more than one ant.</p>
<p>I try to keep our home relatively bug free—both kindly taking spiders and centipedes found in the bathroom outside and setting them free, as well as reflexively destroying the mosquito that has landed on our living room wall.</p>
<p>I do this because I want to shield our companion rabbit, Annabell, from as many bugs as possible. She spends about 99% of her time very low to the ground, and the mere thought of a spider crawling near her, or a mosquito buzzing by her ear is enough to give me a case of the howling fantods.</p>
<p>I feel the same way about ants—I cannot stand the thought of an ant making its way over the topography of our carpeting while Annabell is nearby. But this is how I discovered the current ant problem in our home.</p>
<p>If you have a problem with ants, you expect it to be in certain areas of your house, like the kitchen counter, where something sticky and sweet may have dried, or near an entryway that isn’t sealed very well. The last place you’d expect to find them piling in is in your office/guest room.</p>
<p>No one is eating food in our office, and neither my wife, nor myself, spends a great enough deal of time in there where we would have some how tracked them in from outside.</p>
<p>I discover the ant problem when Annabell wants to be let into the office to go exploring. The door to the office is kept closed, but when she indicates she wants to go in, she’ll sit in front of the door and wait for me to open it for her. After she burst in and scooted under the bed, I took my place on the floor, and that is when I notice the first ant.</p>
<p>The first ant, of course, is followed by the second, third, and fourth.</p>
<p>“Oh fuck,” I say, out loud, as I am smashing my hand down on the ants to quickly kill them while a panic grows inside of me. I continue to look around, and I continue to see more and more ants on the floor, scurrying about.</p>
<p>“OH SHIT BUDDY WE GOTTA GET YOU OUT OF HERE!” I say to Annabell, who is more than likely oblivious to what is happening, as I reach my arm under the bed, give her a gentle nudge that indicates she needs to move along. After she exits, I quickly pull the door closed and grab an old towel which I proceed to roll up and stuff in the space between the bottom of the door and the carpeting in a possibly futile attempt to keep the ants from escaping the office. It winds up look like I’m a nervous college student getting ready to light a fat one in my dorm room, or that I’m going out like Sylvia Plath.</p>
<p>After recovering from the initial shock of this situation, and angrily vacuuming the carpeting in the office, I fight the urge to just blow up our entire house and start over somewhere else. Instead, I head to the internet—a place of factual information—in order to find a list of “home remedies” to get rid of the ants, because using toxic sprays are out of the question, and at this point, I am not yet ready to drive to the hardware store and purchase a package of ant traps.</p>
<p>Vinegar apparently solves every household problem—cleaning with vinegar is one of the options in a list of home remedies I find; as is sprinkling cinnamon, or using cinnamon oil, and that just seems plain ridiculous. To me, using cinnamon seems like a great way to entice even more ants to show up, not get rid of the ones you’ve found.</p>
<p>Sprinkling cucumber peels is also listed as a method one can use, and it just so happens that I have a cucumber in the refrigerator.</p>
<p>After quickly and angrily wiping along the baseboards with a mixture of hot water and vinegar, I take the cucumber in the office, and begin peeling the rind off of it, letting it float onto the floor. Later, when this brilliant idea fails to work (there are still ants) I read that a mixture of dish soap and water will choke them out.</p>
<p>Under our sink, I discover a mysterious bottle of Method brand, cucumber-scented bottle of dish soap. I say it is mysterious because it is truly a mystery as to how it got into our house in the first place, and how long it has been here for. Neither my wife nor myself recall buying it.</p>
<p>I begin mixing it with hot water in a spritzer bottle, and I go to town, hosing down the office floor with this concoction. This, too, fails to work (there are still ants) and I’ve only succeeded in making the office smell horrible from the heavily processed “cucumber” scent from the soap.</p>
<p>It’s at this point that I think I angrily wipe things down, yet again, with vinegar and water, and that I angrily vacuum the carpeting at least two more times. “Fuck you, you motherfucking pieces of shit,” I probably mumble under my breath as I am violently swiping the vacuum cleaner back and forth.</p>
<p>There is a slight reprieve from the ants—maybe a week, or a longer, where I falsely believe I have been victorious in solving the problem. I take away the towel that was wadded up under the door, and I go about my business.</p>
<p>But then, I find more ants.</p>
<p>There is more angry vacuuming, and more angry spritzing of vinegar and water, aggressively scrubbing a rag along the baseboard of the wall and the carpeting, thinking, “I’ll see you in hell, you little sons of bitches.”</p>
<p>To avoid having to come and go from the office while I, again, work on trying to solve this issue, I remove our laptop and its power cable, opting to set it up in the dining room.</p>
<p>As I do this, my wife gives me a puzzled look. “I don’t want the ants stealing our data,” I say to her, keeping such a straight face that she can’t tell if I am being serious or not. And at this point, neither can I.</p>
<p>During this second round of tiny invaders, I think that, at least, I’ve gotten to the bottom of how they are getting into the house. There is a slight crevasse between the baseboard and the wall, and it seems to be quite the hub of activity—therefore, it becomes the target of most of my vinegar and water spraying. I mean, we’re looking at pretty much an ant-9/11 here as I spray, and spray, and spray, and then rub the rag over the same portion of the wall over, and over, and over again.</p>
<p>As I continue to monitor the situation, I resign myself to the fact that fun household remedies cannot compete with the damage that will hopefully be done by straight up poison—so I make that trip to the hardware store and I stare at the options available for ant traps, selecting the kind that I hope will kill them the deadest.</p>
<p>Throughout this entire saga, every time the ants were brought up in conversation, or when I retired to the office for yet another round of vacuuming or scrubbing, my wife would casually sing a little song:</p>
<p><em>We are the ants who steal your dinner</em></p>
<p><em>We have come to take your food away</em></p>
<p><em>Because of us you will be thinner</em></p>
<p><em>We have come to take away your chow.</em></p>
<p>This is in reference to an episode of the “Garfield and Friends” cartoon from the early 1990s. The episode, “The Picnic Panic,” is a musical that follows Jon and Garfield as they run into a group of singing ants that try to make off with their picnic lunch.</p>
<p>The song that the ants sing is different than how my wife remembered it, but the sentiment is the same. And the episode concludes with Garfield becoming an honorary ant, because he, like them, enjoys food.</p>
<p>48 hours after setting the ant traps along the baseboards of my office wall, much to my dismay, there are still ants, scurrying around, acting like they don’t have a care in the world. At what point do they enter into the traps, take away the poison, and return home to share it with their friends?</p>
<p>At what point do I tear the baseboard away from the wall, only to reveal the larger problem we are undoubtedly facing?</p>
<p>At what point do I give serious consideration to demolishing this house and starting over? At what point do I start asking the ants to contribute to the household in some way—rent money, help with the chores, et. al?</p>
<p>I think about Annie Potts’ exaggerated New York dialect, telling a client “<em>Well then just don’t go in there</em>,” on the phone in <em>Ghostbusters II</em>, when she advises the homeowner on what to do until someone is able to come and take care of a ghost problem.</p>
<p>At what point to do I resign myself to the fact that we no longer have an office and guest bedroom?</p>
<p>Or, at what point do I welcome my new insect over lords, and like Garfield, try to become one of them?</p>
<p>&nbsp;</p>
<p><em>Kevin Krein has been operating the award winning music blog, </em><a href="http://anhedonicheadphones.blogspot.com/"><em>Anhedonic Headphones</em></a><em>, since 2013, and he contributed the back page column to the Southern Minn Scene magazine for roughly three years. His writing has appeared on Bearded Gentlemen Music, Spectrum Culture, and in River Valley Woman. Follow his tweets—which are certainly written by a human, and not a cluster of ants: </em><a href="https://twitter.com/KevEFly"><em>@KevEFly</em></a><em>.</em></p>
<p><em>And if you like what you&#8217;ve read here, please </em><strong><a href="https://thefirsttenwords.wordpress.com/2017/05/22/hey-brother-can-you-spare-a-dime/">CONSIDER THIS</a></strong></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-290" class="share-twitter sd-button share-icon" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-290" class="share-facebook sd-button share-icon" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-290" class="share-google-plus-1 sd-button share-icon" href="https://thefirsttenwords.wordpress.com/2017/06/05/ants-marching/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128915576-290-593625517188a' data-src='//widgets.wp.com/likes/#blog_id=128915576&amp;post_id=290&amp;origin=thefirsttenwords.wordpress.com&amp;obj_id=128915576-290-593625517188a' data-name='like-post-frame-128915576-290-593625517188a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<span class="cat-links">Posted in <a href="https://thefirsttenwords.wordpress.com/category/kevin-krein/" rel="category tag">Kevin Krein</a>, <a href="https://thefirsttenwords.wordpress.com/category/musings/" rel="category tag">Musings</a></span>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

		
    <nav role="navigation" id="nav-below" class="navigation-post">
      <h1 class="screen-reader-text">Post navigation</h1>

		
        <div class="previous">
					<a href="https://thefirsttenwords.wordpress.com/2017/06/04/the-bully-president/" rel="prev"><span class="meta-nav">Previous Article</span> The Bully President</a>        </div>

        <div class="next">
					        </div>

		
  </nav><!-- #nav-below -->
	
		
<div id="comments" class="comments-area">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/05/ants-marching/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://thefirsttenwords.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/ants-marching/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fthefirsttenwords.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='290' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e2bacdee4" /></p>
<input type="hidden" name="genseq" value="1496720721" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	
	</div><!-- #content -->
</div><!-- #primary -->


<section id="footer-sidebar" class="clear widget-area" role="complementary">
	<div id="sidebar-1" class="widget-block"><aside id="text-1" class="widget widget_text"><h2 class="widget-title">Contact</h2>			<div class="textwidget">Drop me an email at larsonrich1969@gmail.com
</div>
		</aside></div><div id="sidebar-2" class="widget-block"><aside id="search-1" class="widget widget_search"><h2 class="widget-title">Search</h2><form role="search" method="get" class="search-form" action="https://thefirsttenwords.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/rich.larson.9">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/rich.larson.9" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/rich.larson.9"><a href="https://www.facebook.com/rich.larson.9">Facebook</a></blockquote></div>
		</div>
		</aside></div></section><!-- #secondary -->

		<footer id="colophon" class="site-footer" role="contentinfo">

			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
								</div><!-- .site-info -->

							<div id="social">
					<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="http://www.facebook.com"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://www.linkedin.com"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://www.twitter.com"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://www.instagram.com"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>				</div><!-- #social -->
			
		</footer><!-- #colophon -->

		<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/thefirsttenwords.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/thefirsttenwords.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/thefirsttenwords.wordpress.com\/","postID":"290","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="128915576" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thefirsttenwords.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The First Ten Words by Rich Larson" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977664229" /><input type="hidden" name="_wp_http_referer" value="/2017/06/05/ants-marching/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thefirsttenwords.wordpress.com\/2017\/06\/05\/ants-marching\/":290};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/themes/pub/libretto/inc/style-wpcom.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546j' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"128915576","siteName":"The First Ten Words by Rich Larson","siteURL":"http:\/\/thefirsttenwords.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/libretto","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thefirsttenwords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F","themeURL":"https:\/\/wordpress.com\/theme\/libretto\/","xhrURL":"https:\/\/thefirsttenwords.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0e3cf2fdfa\" \/>","referer":"https:\/\/thefirsttenwords.wordpress.com\/2017\/06\/05\/ants-marching\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thefirsttenwords.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F","postID":"290","shortlink":"http:\/\/wp.me\/p8IUPu-4G","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thefirsttenwords.wordpress.com\/290","statsLink":"https:\/\/wordpress.com\/stats\/post\/290\/thefirsttenwords.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Libretto","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,455 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thefirsttenwords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thefirsttenwords.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8b1ccf5949","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thefirsttenwords.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthefirsttenwords.wordpress.com%2F2017%2F06%2F05%2Fants-marching%2F","blog_id":"128915576","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=128915576&v=wpcom&tz=0&user_id=0&subd=thefirsttenwords","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+INNuEQFwgHgW5qds6zR9x0rG3JxG0dDBVcGXrxN+JTyLPQSjvErokNcsOZ1IY3hvNd3JzZLMIJg/kWBqakOVbxowjuM5g3BlW3toiiU9IV7qVfKaA/4GuhJ9gGtGWsZDbah4xJV8ZBzMNkMi7PwI8USg3uEn0XmUWPa2vQE6Z3F3vEjGYS2Ppl/0miMYUQE3ytRjIHhS23k8CbYvdDgVdcRUtRGmBE8bSCT9jjFRXWLU9B1VzV4e1uxWFw/f2W12Xz42Xr9Jsp259FkSfGc0SVizCDhM8J9EboCh5hEhuWGqBXuzz8f7pdDg8HE+P+gMxNvvo'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "thefirsttenwords.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'128915576','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'128915576','v':'wpcom','tz':'0','user_id':'0','post':'290','subd':'thefirsttenwords'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mJVY3bm9aR3VCbS9mWm1pRyZuJS1LX1t5QmRXZzE3RC9rQWZHK1FjbDltdWdaMVFFZTcxJVRRLG8wSHJlfmc/U1ZCZlI5XUh+TXRfRlhkdXdlbWFwRUpYN0ZyLFpYZ1BxWEl0R3RpdV9ua3pXOXZfWCxpeGtZazNdcCtmSFdBPURmWnBuemhlamZLb0RLZDM5UnpUST9TS1s4VXo5ME1+LTZLNCt3WUR4djRIYmJMUltIcCVReThCZGtPL05tKy5vYz9BNlt0RmhITTBKRUlYVzV1MF83ME54PSt3WmVaP1pacWIwa3x2SUtieVNlfDE5JldbcDdWcV1Nc0tPZy1UVzB4LFE0eGd5TzhXLH4tcWxFVUR5fHBuJnc='}]);
_stq.push([ 'clickTrackerInit', '128915576', '290' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
	</body>
</html>
